Ancient Server-RABBITHOLE


#194

Yep, I plan to hold some races there soon.


#195

Nice to see this still rolling :smiley: BH is such a good game. I wish it was supported more.


#196

The server keeps crashing!
My Bh was exploring underwater, placing lanterns, when it happened. Every time I log in to swim to safety it crashes again. :flushed::tired_face:


#197

Hmm. I wonder if it has something do with where you are exploring. I mean, the server does ‘crash’ fairly frequently but not every time I log in. Could you describe where you are exploring or show a zoomed out map photo?


#198

Each time I log in my Bh places the same lantern in the same spot. I then can’t do any other movement action. When it disconnects me and I reconnect, it’s like being stuck in the movie Groundhog.


#199

ah, that’s very interesting. That definitely sounds like your action is causing the crash, which is why the placement of the lantern doesn’t “stick”. Can you swim away and leave that area without crashing?


#200

I’ve tried and failed. I’ve about 20 seconds to do anything. I’ve moved the basket containing lanterns to an empty basket slot to “hide them”. I’ve TP’d to spawn and exited the server then waited a few minutes to re-log in. To no avail. It always loads me in and places the lamp before I can click anything that would cancel the action.

I did join with a new IGN and that one has no issues. I just don’t want to lose my regular IGN, my progress, my base. :flushed:


#201

Sounds like a server side bug of some sort. I think @milla and @majicDave should investigate.

But I’ll try to get to that area and remove that sand so that the lantern placement fails. I doubt that works but worth a shot.


#202

Thank you for trying that and for them checking it out if need be. It’s the lantern that’s at my BH’s feet.
I’m on daily having my BH do jobs on the TP’s and harvesting scorpions from my lil scorpion farm. Now that I have time to explore again I hope to be on even more :nerd_face:


#203

Have you tried doing “Forget World” and then join again with the same IGN. All your Blockheads characters and their inventory will be preserved and places you explored will load after rejoining.


#204

Just a device reboot might be a plan.


#205

OK, try all of the above, but I have removed a bunch of sand from that area. Hopefully I got the part where you were trying to place a light.

let us know if any of that worked.


#206

@asyc
A great idea. I did try that and waited about 5 min. before re-logging in. That didn’t work. Maybe if I wait longer?


#207

Yay, we fixed it. Killed that pesky groundhog with removing the sand.


#208

I wonder what kind of “special” sand that was? Did you have an unexplained elevator shaft in your inventory?


#209

Seemed totally normal to me. Didn’t crash my game or anything.


#210

Nope. I didn’t have any elevator shafts. I don’t know what caused it but I did reboot my phone as per Milla while Jemni was scraping away the sand for me. :nerd_face:


#211

There’s a reason every tech support FAQ starts with the suggestion that you try restarting your device. It solves SO many problems. Glad you got it fixed, however it was done.


#212

Someone decided to build a house here, I took a picture as I was tearing it down but please don’t build literally on the spawn building.

Whoever is the owner of this please speak out and i will give you 5-10 platinum coins so you can restart elsewhere.


#213

See highlighted in green.