Broken dodo egg?


#1

So I was on a server trying to make rainbow cupcakes. Then this happened
image
As you can see I definately had a dodo egg. Next I tried selling it


I couldn’t sell the egg. Then I bought an egg and checked the stove
image
Apparently I have a dodo egg that doesn’t do anything?
Btw the server I’m on was Starlight Skys 3)
Edit: wait I placed the egg and picked it up and it’s normal again


#2

If you tap on it, does it say “dodo egg?”


#3

Yes it did


#4

T-this is
TOTALLY ILLUMINATI
Jk, I really need to stop saying taht…


#5

If you tap on it, does it give you the option to eat it?

Edit: just noticed your edit. Glad it worked out :+1:


#6

This just randomly seems to happen.

As you did, I always just place it and then pick it up to get it working again.


#7

This also happens with iron ingots from a gold shovel when upgrading an armour bench


#8

This happens to other people on servers I join constantly! It’s so annoying! :frowning:


#9

It’s probably a dirt or wooden egg with a bug that makes it look like a normal egg.


#10

That happened to me when a sand dodo layed an egg on a portal, so I picked it up and it looked normal but it wouldn’t stack so I placed it and turned into a normal dodo egg.


#11

That is actually what is happening. When a dodo lays and egg on a portal it drops as an item and gets the texture corrupted and loses it’s traits as a dodo egg until manually resetting it by placing and picking up.


#12

I noticed that eggs I have had in storage since before the update don’t stack with eggs laid after the update. Could this egg have been one you had from before the update?


#13

No I think the egg was from the trade portal or from a dodo; I found it in my safe I think