Can't see ores


#1

Hey,
I’ve just downloaded the Blockheads on my tablet, but I can’t see a difference in blocks anymore. Dirt is just dirt, you can’t see clay or flint, but sometimes you do mine it while there is no visual difference in the blocks. The same problem comes up with mining, I can’t see the ores but I do sometimes mine them, without seeing a difference in the blocks. What is going on? It’s quite annoying so is there any way to fix it?
Thanks in advance.


#2

Heya! Welcome to the forums. You should probably post this in #bugs-glitches-android if it’s a tablet. I don’t know anything about tablets so can’t help you though - sorry.

Also, it might be worth reading the forum rules/FAQ here if you haven’t already.


#3

What kind of tablet do you use?


#5

It is an ASUS Transformer Pad TF300T


#6


This is what it looks like on my iPad. The brown blocks are the dirt. The ones with grey bits are clay. They ones with black bits are flint.


#7


This is what my world looks like, quite different from yours (note the grass for example)


#8

Could you take the picture so it doesn’t look sideways?


#9

Have you tried to close and re-start the app? Or even the tablet?
Are you sure your Android version is still being supported? Maybe it is too old.


#10

Yes, I have tried restarting the app and the tablet as well. I’m actually not sure if my Android version is still being supported, that’s a good one, I’ll check!


#11


#12

That’s kinda freaky… Looks way too smooth.


#13

Strange, never seen that before.


#14

Woah, that looks like the plastic texture pack from Minecraft, trippy to see it in 2d!


#15

Try turning on classic textures and see if there’s a difference. if that still doesn’t work, it’s probably an outdated OS


#16

Try changing the texture pack you’re using, as @TheMatrixster suggests, under options, and if that doesn’t help, please trying completely powering off and then starting your tablet. Often, if assets are not being loaded properly a reboot will fix that.


#17

Looks all like painted plaster :0


#18

Are you 20 years into the future or something? I’ve never heard of a tablet like that in my entire life. :lol:


#19


#20

It’s using 4 cores of Arm Cortex-A9 32-bit processor.


#21

I’m pretty sure the more important thing here is the version of Android and the SoC it’s running :slight_smile: