Common bugs and glitches


#81

When you try to use an easel, all GUIs disappear and when you select an image, it goes back to the selection screen for the size of painting, making the easel unusable. All easels in my worlds, both regular and cloud, have this issue.
NO KNOWN FIX


#82

It sounds like this needs its own thread to report it properly. In such a thread device information, and more detail, such as has this always happened, if not which versions, and so forth, are appreciated, as well as details such as whether it occurs only online, or offline, or both.


#83

I was playing 1.6.1. I was crafting a flint machete and exited the world. When I came back on, the progress bar had reset. Is this a glitch?


#84

Once on my world I experianced tp. When my guy what’s riding around a mountain, he found a suspiciously placed area of Lapis. He went towards it, then glitched through the mountain. Then he was about to stop when I experienced the teleport. Good thing he went ti explored area, but I lost my donkey


#85

Um new

Your lost tc cause well the game… Needs 1.7 (a new update)

It happen to me earlier

It seem to ONLY be you start on a new device


#86

TC are allocated on a per device basis. This is not a bug. This is how premium currency works.


#87

That’s hard to understand, but I get it. And don’t understand it.


#88

One person was selling “Unknown” in a shop on multiplayer! And one time a glitched workbench would let me craft “Unknown”!


#90

Woah! That’s so cool @DestroyerXL44! What materials did it take to make the “UNKNOWN?”

I am also buying unknowns on Survival by Love Bird Kitty. If you want to come, you can. My user is ~£Raven Wolf£~ on there and I am an admin. On the other hand, I also find unknowns very interesting and I wish to look into this glitch more. I would like to know anything you know about “unknowns.”


#91

It is a corrupt item. You cannot craft it😱 my game crashed when I tried to.


#92

`[quote=“Cheeseburger, post:1, topic:8825”]

`The Corrupted Area

Sometimes, your game crashes whenever you look in a certain area. Most or all cases have occurred on Cloud servers. Everyone on an affected server is prone to the issue as far as I’ve seen.

FIX: No fix known yet, just try not to look in that area, though the rest of your server should be safe. If your blockhead somehow gets into that area, your game will most likely crash every time you enter that server.

[/quote]

Wow,a Bermuda in blockheads…sometimes I really doubt how this will work…


#93

@RavenWolf @DestroyerXL44 please DO NOT talk about duping and hacked tc and hacking here on the fourms


#94

Even if it wa my phisical address i would be fine if milla visited me or whatever


#95

That is NOT hacking. It is a glitch.
And you double posted, like you accused me of once.
You hypocrite :smiling_imp:
Ok, really, Its a glitch. Unknown is a CORRUPTED ITEM, like the Yellow Flax Mat and Clay Jug. My guess is that someone got it and sold it, thinking it was not corrupt.


#96

Wanted to comment that this worked after several various attempts.
First off, I was stuck with a background image of a safe. Placing a shop over that let me remove the safe, but then I had a shop image stuck there. Placing a chest over that let me remove the shop, but left me with a chest image stuck. Ultimately I switched it back to a shop and placed the bed as this hint suggests. The crucial step is that while the bed is there, the shop will let you remove it. But after removing it, I still had a shop. But wait…I picked up the bed, placed it back down and the game let me remove another shop! And THAT was the one that also removed the background shop image which was glitched. This trick fixed a glitch that not even the elevator/door trick could remove. Very good trick to know.


#98

I wouldn’t call this glitch common, but one time my friend joined into a server (not local or over GameCenter) and he was invisible. I could click on his avatar and find his location, but that’s the only way I could find him. I couldn’t attack his character. I built blocks where his character was, and they built right over them!

He did end up exiting and coming back on, and that seems to fix the problem.


#99

I’ve seen that quite a lot @Prototype. It always seems to be fixed by either the invisible player or the player who can’t see them exiting and coming back.


#100

Cool

Wait I bumped

Sorrrrrryy


#101

From what I’ve seen, 17 days later ain’t bad.


#102

Okay k