Easel doesn’t accept paint job with 3 pigments

Back to playing blockheads after a long hiatus and found that easels are also buggy on singleplayer world.

It creates the painting if I select 1 or 2 pigments, but if 3 pigments are chosen it gives the ‘job canceled’ sound and animation of all items going back into my blockhead.

Tried making a new easel but it’s still the same. Is there no solution…?

What pigment colors are you using? To get full color I use yellow red and black

Can you please show a screenshot of when it happens

Use white instead of black. It generally offers better results. :slight_smile:

Huh, ok. It worked fine for my Obama paintings but they always looked a tad dark. Maybe this will help

The same thing happened even when using black, red, yellow. After I press that craft button, you see the arrowed items going back to my blockhead in the second screenshot.


Have you tried:

  1. Picking up and replacing the easel
  2. Making sure your BH isn’t tired/hungry
  3. Pick up the easel. Place an elevator and a door where it was. Break them and place it back
  4. Pick up easel. Place columns where it was. Remove them and place easel back
  5. Try a different pigment for the 3rd color
  6. Try making the painting with a different BH
  7. Make a new easel
  8. Restart your device
1 Like

Tried and re-tried the suggested methods but it’s still not working… :cry:

1 Like

What are you playing on, and what are the spec’s of the image?

Playing on iOS. If it helps, I’ve changed device once after creating those sp worlds.

Have tried different images and the smallest was about 50kb. (While the ones I manage to create using two pigments were at least 500kb… :woozy_face:)