Expert server “searching” and not working anymore

Hi! Hopefully someone could help with my issue.So our server was working perfectly and then out of nowhere it just kicked everyone out of the server , still displaying there are 4 users in the server (there isn’t) and won’t let us join. If we try to join it just displays this

And it just keeps searching forever , never works.
Not for me or for anyone of my friends that played on that server. We tried restarting our phones/iPads , we even tried uninstalling the game and no matter what we do it still displays 4 users and nobody can join. (The server doesn’t have a whitelist) . Also the owner doesn’t get on anymore and we have no way of contacting her so I guess there’s no way to restart the server so if anyone knows how to deal with this please help. All help appreciated :heart:

Hey I’ve moved this over to PMs with milla me and Phoenix hopefully she can help us. I asked a friend about it earlier and she told me that it’s happened before to her server. All she had to do was go into the portal and do /stop :slight_smile: hopefully milla can do this without owner permission

Are you on a strong WiFi connection?

That’s not the issue, absolutely no one can connect to it. We’ve contacted milla and are waiting on a response those 4 people have been “connected” for about 35 hours now.

Oh! I have seen that happen to a different server a few years ago.



Milla will need to kick the server back into action.

Yeah we messaged her we’re waiting on a response, thanks for the help!

You can restart worlds yourselves if you own them. There’s nothing wrong with SALEM. If you can’t connect try deleting the connection and rejoining from scratch.