Fatal glitch

In my adventures as a player I have found many glitches. From tc dupping to unbreakable blocks there was one I feared. That glitch stopped me from using my old user names because it was taken. Regularly a user name you own Can’t be taken away. So far I encountered the glitch three times. The usernames I used were
Catd (really old main)
Neppedcatd (old main)
Iffy was here (main)
NATO member101 (alt for lols)

I ran out of names so I use creamdabbu.
Now I will show a few pictures of the glitch

The only obvious way to stop the glitch I knew was to delete the app. Because I didn’t have an email at that time.

Are you on Apple or Android. I got this error with my Android device and sent a msg to support.

Their recommendation was to download a different keyboard. Strangely enough, that fixed my problem.

Happy gaming.

1 Like

From what it looks like to me anyway, your support ID was changed. Try PMing @milla, and send her your support ID (DON’T SHARE THIS WITH ANYONE BUT MAJIC JUNGLE PERSONNEL [MajicDave & milla])

Here’s a reference if you need help. :slight_smile:

It was changed*. Milla merges it, which fixes the problem.

1 Like

Thanks. Fixed it. :slight_smile:

1 Like

Try this
This will work

-Alias-

Apple