Game has crashed about 6+ times so far

Hi, Blockheads forums. I appear to have an issue. I first downloaded The Blockheads today, around 1 am. Now, an hour has gone by, and I encountered an issue about 10 or fewer minutes into playing the game.

  • About 7 minutes into my first world, the game crashed with no explanation.
  • I tried to re-open it with success and went for a multiplayer world.
  • I encountered another issue when I tried to upload a profile picture for my user.
  • The issue was another game crash, and by now I was kinda fed up.
  • I un-installed the app, then downloaded the next version
  • The next version wouldn’t even load, crashing before startup
  • I’ve been stuck with this error no matter what I do to fix it.

I feel I’ve tried everything: Restarting my phone, power off/power on, uninstalling the app, reinstalling the app, uninstalling then reinstalling a new version. Anything to help me be able to play this game. Sadly, after my first attempt with a lower version, the same glitch happens over and over.

System stats:

  • Android version is G960U1EU9FVA1 / G960U1OYM9FVA1 / G960U1UEU9FVA1
  • I have about 128 GB of storage, with about 95 GB left at the moment.
  • I have a total of 4 GB of RAM and have never exceeded 2.9 GB of RAM.
  • I play on a Samsung Galaxy S9
  • The latest version I installed was Version 1.7.6 from APKMirror
  • The lowest version I installed was Version 1.7.5 from APKMirror
  • The game has all the permissions I can give it
  • The installation source had permission to download APKs.
  • I’m on the highest version of Android my phone can go.
  • All my other apps are up to date

I genuinely can’t figure out the issue. If anyone can help, I can try and provide screenshots of what the game is right now or possibly error logs if I can find them somehow. I’m desperate to fix this, as I really miss this game and want to have the feel of it again.

Try this APK and see if it makes a difference: https://noodlecake.com/wp-content/uploads/2021/02/theblockheads1.7.6.apk

1 Like

It didn’t work. I tried doing multiple things, but it crashes after me selecting an image for the multiplayer pfp thing.

Since the game is no longer supported on Android, I think it’s causing all those issues. There’s not much you can do if the APK file I provided isn’t doing you any good. :frowning:

Oh, thank you for letting me know. Sad to know multiplayer don’t work though…

Don’t use gif or video when you choosing a pfp. They will crash your game

I didn’t use a GIF or Video. I chose Google Photos as my image source though, so is there a way to change that?

Never mind, it just crashes whenever I try and change my profile photo for multiplayer.