Guess who’s still alive :D! (My Blockheads game won’t open?) (Issue solved)

Soo… Hey it’s been a while

I’ve been having issues with The Blockheads before but now it refuses to open completely??
I’m on iOS— Is anybody else having issues?
I, at first, thought that it was just because I didn’t have the latest version of iOS but I updated my phone and it’s still not opening?
I mean I can click on it but it immediately closes itself out??
Am I the only one having these issues ;-;?

Edit: issue has been resolved Uwu thank you all for your help

Others who are experiencing the same issue:
Restart your phone! If the app still won’t launch, offload it uwu!!
You do this by

  • opening the settings app
  • ‘General’
  • ‘iPhone storage’
  • Find The Blockheads
  • Click it
  • ‘Offload’

Reinstall and hopefully it starts working again :0!!

1 Like

Which model of iPhone are you using?

1 Like

Can you please give the details of the device and iOS version, game version, and what precisely it’s displaying when it fails to open?

Also, have you tried offloading the app, to preserve the data, then reloading it?

Same problem here on android 8.1.0… bummed - I have dodos to farm!

Welcome aboard, Avin :slight_smile:

Your support channel is the Noodlecake helpdesk. You can contact them by emailing support at noodlecake.com - be sure to reply to their automatic response email, if the contents of it don’t solve your problem, so they know they need to reply to you.

Okay—

I have an iPhone SE
I believe it’s the iPhone after 5 but before 6 so it’s a bit older
I have the newest version of iOS: 13.3.1

I have that same phone with the same iOS version and blockheads works fine on mine. Have you checked for updates on the App Store? If you haven’t played in a while you may have missed one of the updates.

The iPhone SE came after the iPhone 6S, but before the iPhone 7.

Thanks for that, @SSundeeFan246, and thanks, @Shariu too. I’m just updating my SE too. Will see how I go.

1 Like

Sorry, had a doctor’s appointment and just got home. I was able to launch the game fine on my iPhoneSE. I did have to update the app on mine though, as it’s been out of use for a couple of years now. Maybe try offloading the app, to preserve your game data, then reload it, to see if that helps, if a reboot doesn’t fix it.

Note you should always reboot after your phone boots from an OS update.

1 Like

Okay thank you, Milla! I’m trying that now

Edit: Okay I’ve rebooted my phone but it still seems to not work? And I can’t figure out how to offload the app—

If you load the Settings app you can do the following:

  • Tap on General.
  • Tap on iPhone Storage.
  • Wait for apps list to load.
  • Scroll to Blockheads and tap on it.
  • Tap on Offload App.

Once you’ve offloaded the app you can go to the App Store app to install it again.

1 Like

Thank you so much!!

I’ll edit to update when I’m done uwu

Edit: IT WORKED!!! Thank you all for the help uwu now I can play again :D!!

1 Like