Inability to buy credit

multiplayer

#1

so this is weird, I was playing on a server and when I tried to add credit it allowed me but for some reason, after I bought the credit it didn’t apply. After trying to add the 7 days option, and failing in the same way, it just didn’t allow me to enter the buying screen “payment verification”.
I’m using an android device so I can’t really delete and redownload the blockheads


#2

Please move to #bugs-glitches-android ,thanks :slight_smile:
I don’t quite understand why you can’t really delete and download TBH…
Is your payment details correct?


#4

Moved to #bugs-glitches-android


You should message @milla with your order receipt. If you did not receive your receipt then either you have insufficient funds on the payment method you selected when making the in-app purchase or the selected payment method is no longer valid. in that case you should try using another payment method or contact Google if you think something is wrong on their end.


#6

on android you can’t keep information like server ownership and I don’t really know a way to fix it. my payment methods should be fine because I got a receipt

I received the receipts but it still didn’t add credit


#7

This happens on iOS too.


#8

Then I recommend sending the receipts to @milla and she will take care of the credit :slight_smile:


#10

She can indeed, she has power over the cloud and world credit, not Noodlecake.


#11

I’ve had problems with this a few times when trying to buy Tc. The server would crash while I was in the middle of the transaction and the payment would go through but I wouldnt get the tc. I just did the refund in Google play and tried again from the main screen and it went through. Google play is super easy to get a refund and very quick. As far as applying it to credit it might be the same but I’m not sure as I havent tried it yet.


#12

the thing is I can’t enter the transaction screen so if I touch the 30 day credit thing it won’t even allow me to enter the buying screen so yea