Lag when breaking blocks

When I break a block the game takes almost a minute for the block to be actually removed and in my inventory. Sometimes the block stays there when even if I brake it… :frowning:

Please help me…

Do you know how old your device is?

1 Like

It’s an iPad Pro

Edit: This doesn’t happen on my old iPad 3

The server I’m in doesn’t have the normal lag… just this.

just don’t drive it and it won’t happen i guess

1 Like

If you haven’t tried it already, reboot your device.

1 Like

Thank You, that fixed it!

That’s good. Reboots are magical. Or should I say Majical?

2 Likes

That temporarily fixed it, but now it’s back :frowning:

What about your internet connection?
Is it good and decent?

Keeping your home page clear of apps running in the background will also do wonders. Double click your home button and swipe up any app still on your home page.

WiFi is 150 up and 90 down right now. And there is nothing in my app switcher…

Does this only happens to just a server?

If your iPad doesn’t have a home button or the home button isn’t working, swipe up from the dock and then pause halfway.

I think it’s just the server lag not my device…

If that were the case rebooting wouldn’t have fixed it at all. The fact that the problem resumed is useful information though.

It helps :slight_smile:, makes the lag less noticable.

I fixed the issue, one of the apps I installed caused Internet to slow down.

1 Like