Portal in expert mode(multiplayer)


#1

As you guys should have known,you cannot use a portal from someone else in expert mode.
But someone just teleported to a diamond portal that was placed by someone else…
I asked them how and they say you zoom out into the minimap mode and tap on the portal.I tried and surprisingly it worked. :exploding_head:

Please correct me if I did anything wrong tho…It’s my first topic :grimacing:


#2

I blame the Beta Testers.

That’s strange. I never knew that happened…


#3

I’ve heard of that glitch before. I never used it tho because i don’t see the need to. I don’t see the need to break go into peoples houses using a portal glitch.


#4

Please, don’t. We’re not gods that can troubleshoot everything wrong with the game especially with a short beta.

I think that this a glitch that Dave knows and is working on to solve, I’m pretty sure I’ve seen this glitch happen and been reported in the beta discord :slight_smile:


#5

Jokes are hard to convey over the internet I suppose.

(I swear I put in a strikethrough)


#6

Sorry, my tone sounded harsh. Even as a joke it’s not particularly nice :slight_smile:


#7

I think this was actually found by a beta tester, but just couldn’t be fixed in time for the release.


#8

I figured out this glitch too!


#9

Well someone teleported to a portal where its surrounded with metal doors in expert mode,I thought its impossible(the teleporter iscrazy enough to teleport to the trap lol)

@WumboJumbo nice one xD