R.i.p amazon tablet

wontfix

#1

So basically I got back in my amazon tablet and on my single player world and the block heads just gave up


#2

Oh dear.


#3

Does this happens to just one world or all worlds?


#4

This belongs in Bugs & Glitches Android since the same developer for the Android app made the Amazon app. :slight_smile:


#5

Moved to #bugs-glitches-android.


#6

I think this is part of a strike so all Amazon tablets get 1.7.

Seriously though, this could be corruption or just the graphics going weird. Did you try going to home and coming back into the app?


#7

It looks like 1.7 to me, considering the UI.
Anyhow, it looks pretty weird. Have you tried reinstalling the game, @EvaDetective?


#8

1.6 should be still working on kindles. It does on mine. I can’t use it to go onto the cloud but my single player worlds still work. The problem I have with my kindle is it won’t charge properly. I think this might be a local problem with your game data or it could be just that single player world. Have you tried making another one?