Stuck looking in this far spot

I thought that if I wait it out, it will eventually fix itself, but it’s been a day.

anyway I’ve tried everything, waited, zooming far out, pressing my blockhead icons. I don’t really wanna ditch this world cause this is the one where I circumnavigated the world before my first ingots.

Too bad you don’t have any torches
You should just blindly use your dpad to get out

I have dpad on but it’s just not there, my view is literally stuck

Maybe try teleporting to a portal if you have enough tc?

Could that be due to a glitch?

They have like 8 tc

my bh isn’t stuck, my view is

I kinda don’t know man, I was hoping there was a fix for it. I was just gonna craft something from a level 2 furnace and now my view ends up here and I’m stuck

Maybe watch some ads and get enough to teleport out?

Is just that blockhead’s view broken, or does switching to the other one let you resume play?

1 Like

have you tried closing the app window and opening it back up?

1 Like

I’m really stuck looking in this far spot man, I keep tapping on my blockheads and nothing happens

I’ve waited for a day in real life man

if you look at my blockheads on the buttons, you can see by the lighting that they’re in base, those are oil lanterns

Just FYI waiting almost never does anything. On Apple press the home button twice and swipe up and close the app

I forgot that there was a separate forum for Android bugs. I’m on Android and exiting the game and going back in gets me stuck in a black screen, no buttons, no responses, just black

If your Apple device doesn’t have a home button, swipe up halfway and then let go to reach the app switcher screen where you can then close the app.

They’re on Android. That’s probably the problem right there. The Android version has more bugs and is not supported any longer. I don’t think you can even earn time crystals to pay for a workbench.

Merged three posts into one.

well if this is an android thread if anyone’s able to move it…

anyway, i have seen this lighting bug happen on iOS devices too, only way i’m aware of is to fix it is to teleport to the portal, so i guess all you can do is get time crystals via videos or purchases, or get them in another world, and teleport back

Moved to #bugs-glitches-android.


Like @courageous.spinal mentioned, you’re best off mining TC from another world and using it to teleport back to your base and hope that it works.